Uploaded image for project: 'FireBreath Core'
  1. FireBreath Core
  2. FIREBREATH-120

Add support for GTK+ 2.12

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: FireBreath 1.6.0
    • Operating System:
      Linux/FreeBSD
    • Web Browser:
      Firefox 3.x, Firefox 4.x, Firefox 5, Google Chrome

      Description

      I was trying to compile firebreath in Ubuntu 8.04.4 which ships with GTK+ 2.12
      The problem is that gtk_widget_get_window requires 2.14, so we should replace it.
      Supporting older GTK+ ABI will make the firebreath binary release more portable!

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                richard Richard Bateman
                Reporter:
                sajty Peter Szucs
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: