Uploaded image for project: 'FireBreath Core'
  1. FireBreath Core
  2. FIREBREATH-121

Plugin version number

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: FireBreath 1.4.3, FireBreath 1.5.2
    • Fix Version/s: FireBreath 1.6.0
    • Environment:

      Windows, Mozilla Firefox

    • Operating System:
      Windows
    • Web Browser:
      Firefox 3.x, Firefox 4.x, Firefox 5

      Description

      The plugin version number is hardcoded in the file FirebreathWin.rc in the gen_template folder. This version number matches the string FILEVERSION. So the plugin version number in Firefox is always 1.0.0.1. Perhaps it is the same for other browsers, not tested yet.

      A workaround is to copy the file into plugin generated folder and replace 1.0.0.1 with ${FBSTRING_PLUGIN_VERSION}. But there is certainly a better solution.

      This issue has been discuted here : http://forum.firebreath.org/topic/91/?page=1#post-388

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                richard Richard Bateman
                Reporter:
                tippex BLANC Maxime
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: